Blog Archives

WordPress 2.6.3

When I dipped in to upgrade some plugins this evening, my dashboard kindly told me that I needed to upgrade from WordPress 2.6.2 to WordPress 2.6.3. Get the latest version here.

In short, it seems that the library used to fetch the dashboards feeds, named Snoopy, has a vulnerability and this upgrade fixes that.

So, if you are running WordPress 2.6.2 or earlier (especially if you are running an earlier version) then you should upgrade soonest.

Advertisements